Logs may be delayed
Incident Report for Apollo Graph, Inc.
Resolved
This incident was added to the wrong project in error. It was intended for the Meteor Galaxy status page.
Posted Oct 25, 2017 - 16:03 UTC
Monitoring
We are in the process of applying a fix to our logging cluster. We are not observing any more errors with logs.
Posted Oct 25, 2017 - 15:31 UTC
Investigating
We are investigating issues writing to our log clusters. Some logs may be delayed.
Posted Oct 25, 2017 - 15:22 UTC